Results 1 to 9 of 9

Thread: Art requests board problem...

  1. Art requests board problem...

    I seem to have a small problem with the Art Request Board. Mainly I can't see any posts in there other than the "Important" sticky from Hero. The board is also presented to me in the TNL Classic scheme when I have TNL 2.0 as my scheme. Its all very weird.

  2. Is your "show posts older than" set to the last day or something? You'll see a bunch of drop-down boxes at the end of the thread listing, maybe yours is set up so it only displays threads from X days ago.

  3. or maybe the board is blinded by that huge rack of B.Jenet

  4. Aha... That helps with the posts. I'm an idiot for not noticing it. Must have been blinded by B. Jenets boobs.

    The scheme thing is still a little weird though...

  5. well. then get out of gamma scheme and use something more "normal" like one of the others. (sorry cka)

    reselect 2.0 in your options and it should be fixed.

  6. Hehe... It still doesn't seem to work. That board always shows up in "TNL Classic" style no matter what scheme I use in my profile. Its not a big problem though. I can live with it...

    Thanks for the help though....

  7. apparently it was set to override custom styles. should work fine now.

    if anyone else's theme are not showing up for their custom setting. please let us know.

  8. Aha! Thanks bahn. Everthing is good to go. No more getting wierded out by a sudden change in scheme.

  9. happy to help.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  • logo