Results 1 to 7 of 7

Thread: the back button

  1. the back button

    Maybe it's my browser or something, but I can't use the back button to navigate on TNL. It will say it's trying to load and nothing ever happens. I can click my book mark to go back to the main forum page, click down and read whatever i want, but I can't go back. It's been like this for a week. It only happens on TNL, nowhere else. I'm using Chrome. What's up with this? TNL problem or me problem?

  2. You problem.

    When you hold down the mouse button on the back arrow and it gives the drop down window, are you getting the separate names for each forum at the appropriate page? I know when I browse some sites the ads freak out when they load and they count as opening a new link each time even though nothing shows up on-screen, meaning that I would have to click the back arrow like 15 times to go back one actual page.

  3. OK, WTF. It just started working normally now.

    Mech - The history entries only show one entry per page, like I'd expect. It's not completing a load either, it just gets stuck in a "waiting for www.the-nextlevel....." loop forever. I left it overnight once.

  4. Magic has cured you, little one. Go in peace.

  5. the technical explanation: shit happens, deal with it

  6. It's on your end.
    Quote Originally Posted by Fe 26 View Post
    No one uses sigs.

  7. "Question the world man... I know the meaning of everything right now... it's like I can touch god." - bbobb the ggreatt

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Games.com logo