Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Jumping to last post

  1. Jumping to last post

    Safari 5.1.3 won't jump to the last unread post in the thread when clicking the "jump top the last unread post button". Nor will it jump to the repped post if clicking on said post from the rep menu.

    Yeah.
    Quote Originally Posted by Fe 26 View Post
    No one uses sigs.

  2. Just like the featherweight skin. Annoying.

  3. Quote Originally Posted by Josh View Post
    Nor will it jump to the repped post if clicking on said post from the rep menu.
    LOL. But yeah, it won't go to the last post. The link has an anchor tag, but then PHP converts it to ?p={post} and the onload JS isn't picking that up for some reason. I don't know if the "p" is supposed to be read by JS as "currentPost" but the error console doesn't show any problems, so it isn't a syntax thing.

    EDIT: Nick, do you have vBSEO installed?

    EDIT: Also, it may be an .htaccess problem. Where that cka at?
    Last edited by Calliander; 08 Mar 2012 at 12:25 PM.
    - calianaderderajhfjdjjdskk
    Check out my stories: guildlibrary.net

  4. Calliander, this is a side of you that I've never seen before. I'm kinda turned on.
    Also, how would the people you've put on ignore know that you put them on ignore? Do you send a note first, like when the gas company says they're shutting your heat off?

  5. Quote Originally Posted by Calliander View Post
    LOL. But yeah, it won't go to the last post. The link has an anchor tag, but then PHP converts it to ?p={post} and the onload JS isn't picking that up for some reason. I don't know if the "p" is supposed to be read by JS as "currentPost" but the error console doesn't show any problems, so it isn't a syntax thing.

    EDIT: Nick, do you have vBSEO installed?

    EDIT: Also, it may be an .htaccess problem. Where that cka at?
    Quote Originally Posted by Fe 26 View Post
    No one uses sigs.

  6. Quote Originally Posted by Some Stupid Japanese Name View Post
    Also, how would the people you've put on ignore know that you put them on ignore?
    I neither know nor care. Let them figure it out.

    EDIT: Btw, it's working now. <3 Nick. Well... maybe not all parts of the forum. But this thread.
    Last edited by Calliander; 08 Mar 2012 at 01:57 PM.
    - calianaderderajhfjdjjdskk
    Check out my stories: guildlibrary.net

  7. phew, it worked.

  8. I think this works properly now, but the style chooser at the bottom of the page doesn't work. Good trade-off for now, I say.

  9. You can still change it in settings, at least.

    Firebug won't tell me what is erroring out when building the quick style chooser.
    - calianaderderajhfjdjjdskk
    Check out my stories: guildlibrary.net

  10. its because the new mobile style is in a separate select group, the new version of the software has updated html in the template that didn't carry over

    should be fine in most styles now, even though it doesn't auto-select whatever it should have before but who cares that's minor as fuck
    Last edited by cka; 11 Mar 2012 at 05:02 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Games.com logo