Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Editing Signatures not working

  1. #1

    Editing Signatures not working

    All it says is the time I attempted the edit, anyone else having trouble?


  2. #2
    Could someone address this issue?

  3. Maybe they have you on ignore?


    Here:

    Quote Originally Posted by Korian View Post
    All it says is the time I attempted the edit, anyone else having trouble?

    "Question the world man... I know the meaning of everything right now... it's like I can touch god." - bbobb the ggreatt

  4. Hm, I was not able to duplicate your error. Please post a screen shot of it and list your operating system and which browsers you have tried unsuccessfully to do this in.

  5. Quote Originally Posted by Fe 26 View Post
    No one uses sigs.

  6. #6
    Signatures should be eliminated from all internet forums.

  7. #7
    Name:  Screen shot 2012-05-08 at 10.21.51 PM.png
Views: 68
Size:  340.4 KB


    "Mac OSX Snow Leopard all updates"

    When I type nothing shows up. Cache is clear, virus free, "Webghost not active". Hope that helps. Safari is the only browser I use.

  8. I dont believe those tabs.
    Korian will always be so ronry.

  9. #9
    10:21 time stamped and dated

  10. Stamped by Bigfoot and dated after meeting online?

    I don't see any evidence that anyone else has this error, here or in any other forum. It's almost certainly on your end of the connection. In any case, you can try using another browser. There is no fix to implement on our side.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Games.com logo